Lundi 10 Décembre 2018, 19:02     Connectés : 8      Membres : 7


Mot de passe oublié ?

Pas encore de compte ?

1 …  32 33 34 35

Une nouvelle configuration en vue, un conseil peut-être ?

REPONDRE S'ABONNER
pibola
Garde
#851
Geralt a raison pour le SSD, et puis ça sert toujours d'avoir un SSD supplémentaire :)
redd
Seigneur
#852
J'ai déjà un SSD supplémentaire :)
En fait j'en ai deux, et j'en laisse juste un (le petit de 128 GO) pour vendre le PC. Mais j'ai toujours mon 256 GO à côté.

J'ai trouvé des softs à base de clé bootables pour bien effacer le disque. En outre, ce n'est pas sur le SSD que j'avais des données persos.
JDR amateurs sur google.com/+Jdr-ansNet

Message édité pour la dernière fois le : 10/06/2018 à 17:58

Gaek_Shao
Guerrier
#853
Alors voilà, j'ai besoin de quelques "aiguillages"( ouhais enfin, le mot que je cherchais : piste, idée....etc.) pour un "problème" de performance.

Je viens d'avoir Far Cry 5, offert avec ma carte graphique, pour aller avec un écran 27" Acer de 2560x1440p.

Mais je ne suis pas satisfait, j'ai l'impression d'être un peu léger pour tourner en 1440p,

En ultra ou sur presque n'importe autre choix, je tourne à peu près sur le même nombre d'image / seconde (indicateur Uplay), autour de 30-35 de moyenne, des pointes à 50-60, et au dessous autour de 19-23.

Ma config : i5-3570k à 3.2 GHz (overclockable), avec 8Go de RAM, Windows 7 64b, sur un SSD, et une Carte Graphique ROG STRIX RX 580 O8G GAMING.

Est-ce ma RAM qui me limite un peu ? Ou mon proc qui est un peu léger?
Ca me donnera des idées pour ma config ou amélioration future.

Edit :

Si je prends exemple sur ces tests :
https://www.tomshardware.fr/articles/test-analyse-performances-farcry5-comparatif,2-2814-5.html

Ma carte est équivalent a une MSI RX580 gaming 8Go, mais je n'atteins pas leurs mesures, loin de là.....
Let me sleep all night in your soul kitchen, : The Doors

Message édité pour la dernière fois le : 24/07/2018 à 12:35

Caparzo
Seigneur
#854
J'ai essayé Far Cry 5 sur mes 2 configs en ultra et voilà ce que ça donne en 1440p :

- i5 4690k OC @4,5 Ghz + GTX 1070 OC : 65 de moyenne sur le bench.

- Ryzen 1600 OC@ 3,8 Ghz + Radeon Fury X : 60 fps de moyenne sur le bench.

La 580 est ici une bonne carte graphique même si le 1440p (comme pour la 1060) peut parfois être limite sur ces cartes. Par contre ton CPU commence à se faire vieux. Il continue généralement à faire du bon taf, mais il peut très vite limiter.

Quoi qu'il en soit, ta moyenne est beaucoup trop basse et normalement tu devrais tourner plus haut. Peut-être que Windows 7 emmerde un peu.
Gaek_Shao
Guerrier
#855
Ok, merci pour ces infos Caparzo.

Je m'attends pas à avoir la même chose, comme tu le dis mon proc commence à dater un peu, mais je devrais les obtenir en me mettant en élevé au moins.

Ma carte n'est pas branché sur un pci 3.0 mais un 2.0, je ne pense pas que ça joue la-dessus.

Je vais overclocké le proc pour palier un peu.

Et surtout vérifié ce que fabrique W7.


Let me sleep all night in your soul kitchen, : The Doors
Caparzo
Seigneur
#856
Le fait d'utiliser du pci 2.0 te fait perdre un pourcentage négligeable de performance. Par contre fait attention à ne pas trop l'OC, surtout si tu es encore sur le ventirad d'origine. Bref oui, peut-être que Windows 7 est la source de tes problèmes de framerate.
Gaek_Shao
Guerrier
#857
Bon après plusieurs tests hier soir,

J'ai poussé un peu mon proc à 3.7 Ghz, ça va, malgré la super chaleur de mon bureau il ne dépasse pas les 60° en jeu.

J'ai le logiciel de suivi d'AMD, qui me pompe tout le temps en 15 et 25 % du proc.

Donc, avec un 2560x1440, en élevé, sans antialiasing, j'ai une moyenne de 36 ips avec un mini à 26 et un maxi à 56.
En ultra, les valeurs sont 3-4 points inférieures.

Il y avait une option que je n'utilisais pas : le taux de rafraîchissement "chaipluskoi" où l'on peut fixer le nombre d'ips mini (entre rien, 30 et 60).
Donc je mets cette option à 60, et ça va un peu mieux.

J'ai laissé une fréquence de rafraîchissement écran à 60, à 75 c'est la cata.

Je vais faire des tests ce soir en 1920x1080, et 2560x1440 en normal.

Sur les tests de tom's hardware, ils les fonts avec 16Go de DDR4, ça doit jouer un peu.
Ca + le proc + plus un truc sur W7 = peut être normal.
Let me sleep all night in your soul kitchen, : The Doors
Gaek_Shao
Guerrier
#858
Petit retour.

Car j'avais vraiment l'impression que ma carte était bridée, cf commentaires ci-dessus.

Bon, j'avais trouvé quelques pistes, dernièrement :
Problème avec mon BIOS pour les PCI.
Problème avec les paramètres standards de ma RX580.


Pour les PCI, j'avais un pci latency timer à 32, je l'ai passé à 248.
Pour la carte, j'ai activé la mise à l'échelle GPU, la mise en tampon triple open GPL et d'autres options glanées sur le net.

Donc maintenant, en Ultra 2560x1440, je tourne à 46 de moyenne pour un max à 70 et un mini à 36.
Maintenant, ça me convient mieux.

Edit :

Bon, après avoir découvert le software Radeon et réglé un peu mieux ma carte.
J'ai joué avec quelques paramètres, et là c'est le drame.
Mon software est devenu instable et crash en éjectant le driver, et je suis retourné en arrière en ce qui concerne mes ips.
C'est un peu mieux qu'au début, mais j'ai à nouveau des micros lags, alors que tout était devenu hyper fluide................
Let me sleep all night in your soul kitchen, : The Doors

Message édité pour la dernière fois le : 27/07/2018 à 07:28

Gaek_Shao
Guerrier
#859
Bon encore moi (après 3 jours, c'est plus un double post, non ?)

Donc voilà, j'ai un jeu super beau, qui subit de micro lags, saccades, freezes (rayer celui que vous voulez), à peu près toutes les 3-4 secondes.
Et ce, quelque soit, la résolution ou les options choisies.
La petite roue en bas à droite, symbole de la secte, saccade toujours, bien visible pendant les chargement et le bench.
Désintallation du jeu et des drivers faites, sans résultats concluants.
Divers et tout ce qui va avec est à jours.

Les benchs réalisés même l'un après l'autres sans modif ne sont jamais les mêmes en résultats.

Mais ce problème, je ne l'ai que sur ce jeu. Aucune saccade nulle part. Donc ce n'est pas un problème matériel....

Bon, bref, je ne vois pas.

Let me sleep all night in your soul kitchen, : The Doors
Caparzo
Seigneur
#860
Si tu utilises Afterburner, quel est le pourcentage d'utilisation de ton CPU et de ta RAM ? Si l'un des deux sature, ça peut engendrer des saccades.
Gaek_Shao
Guerrier
#861
Ok, je ne l'utilisais pas, je regarde ça.
Let me sleep all night in your soul kitchen, : The Doors
Gaek_Shao
Guerrier
#862
Bon, résultats
Mes cpu, sont entre 95% et 100%, à 3,8 Ghz, ma ram à 50%,
mon gpu tourne entre 0 et 100% toutes les 3s, et la vram de la carte entre 70 et 20% au même rythme que le gpu.

Par contre, sans rien faire, dans le bunker de John, je tournais à 70ips, et là en jeu j'étais à 60-50 ips.

Juste avant, j'étais obligé de redémarrer le jeu, je bloquais à 10 ips, voir freeze complet sur la séquence ou John nous parle (je parle du premier passage, quand John nous attrape pour la deuxième fois).
Let me sleep all night in your soul kitchen, : The Doors

Message édité pour la dernière fois le : 30/07/2018 à 21:59

Caparzo
Seigneur
#863
Difficile à dire d'où vient le problème. Peut-être qu'une installation de Windows 10 bien propre pourrait améliorer les perfs.
Gaek_Shao
Guerrier
#864
A moins que je sois cpu limited à cause de la chaleur, ou d'une détérioration dû à la chaleur, enfin on se comprend.
Là j'atteins les 72-75°c en charge, vendredi aprèm il faisait bien plus frais et du coups j'atteignais même pas les 55°C, sur Far Cry 5 (et le jeu tournait sans ces petites saccades, tout à fond).
Pour les autres jeux, le cpu ne tire pas, donc pas de chauffe anormale.

Pour W10, j'y pensais mais pour une nouvelle config, du moins un kit qui va bien.
Let me sleep all night in your soul kitchen, : The Doors

Message édité pour la dernière fois le : 30/07/2018 à 22:10

Gaek_Shao
Guerrier
#865
Message supprimé le 31/07/2018
Let me sleep all night in your soul kitchen, : The Doors
Caparzo
Seigneur
#866
Normalement ton CPU ne devrait pas "throttle" à cette température même si elle est élevée.
Gaek_Shao
Guerrier
#867
Bon, après des recherches dans le support AMD.
Il semblerait que le problème soit connu, mais pas encore vraiment solutionné malgré les mises à jour.
Apparemment, c'est un problème software.

La solution, d'après certains, est de revenir à une version plus vieille des drivers.
Let me sleep all night in your soul kitchen, : The Doors
Caparzo
Seigneur
#868
Eh bien il ne reste plus qu'à essayer :p Moi perso, je ne change quasiment plus mes drivers avec la Fury X puisqu'elle est un peu délaissé par AMD...heureusement qu'elle fonctionne encore bien sur des jeux Directx 12 ou Vulkan.
Gaek_Shao
Guerrier
#869
Bon bon bon, après avoir occupé un peu ce fil

Plusieurs tests pour trouver quel driver était le bon, le résultat est comme prévu lors de l'achat de la carte.
Sur Far Cry 5, une moyenne d'ips à 60, avec des passages autour de 70-75 et un mini juste en-dessous des 50.
D'ailleurs le site You can run it est un peu une grosse blague, m'enfin.

Jeu hyper fluide, sans ces %@(yu^') saccades, freezes.

La température (avec quelques légers changement de tension proc et ram) sur mon proc est autour de 55°C, pour une température de bureau identique au jours précédents (environ 34 °C).

Plus qu'attendre une mise à jour de chez AMD, ou au moins un signe sur les différents forum communautaires.
Let me sleep all night in your soul kitchen, : The Doors

Message édité pour la dernière fois le : 01/08/2018 à 08:43