Jeudi 13 Décembre 2018, 17:00     Connectés : 6      Membres : 5


Mot de passe oublié ?

Pas encore de compte ?

[Vampire: The Masquerade - Bloodlines] Unofficial Patch 10.0 fr (CLOS)

REPONDRE S'ABONNER
FoolEcho
Garde
#1
La version 10.0 française du patch VtMB non officiel de Werner est comme de coutume disponible: \o/

À côté des modifications officielles, elle réintroduit des éléments de traduction qui ont malencontreusement sauté à un moment ou un autre entre la 9.0 et la 9.6 fr (avant que je gère via git), à savoir le passage complet d'une VO en VF (problèmes avec un certain nombre d'audios lorsque le PJ est féminin).

https://www.patches-scrolls.de/patch/4647/7/74916

Ce sujet vise comme les précédents à rapporter principalement les bugs et problèmes de traduction pour cette version française du patch et bien sûr à faire remonter ce qui pourrait concerner le patch original (merci de préciser les composants installés: patch de Base ou Plus et d'éventuellement conserver les sauvegardes à problèmes afin de me les transmettre, etc.).

Au besoin, le dépôt git pour la partie des traductions fr:

https://github.com/FoolEcho/vtmb-up

Bon jeu.
«The following statement is not true. The previous statement is true.»

Message édité pour la dernière fois le : 11/12/2018 à 21:39

Kisdra
Citoyen
#2
Le souci de traduction, c'était quand on se servait du patch pour franciser une installation en VO du jeu ?

En tout cas, merci une fois de plus pour le boulot sur ce patch !

Message édité pour la dernière fois le : 28/06/2018 à 13:38

ploume31
Novice
#3
salut

j'ai un petit problème je vient d'installer le patch mais quand je le lance j'ai une erreur ca me met launcher error failed to load the launcher dll: le module spécifier et introuvable.
une idée ?
FoolEcho
Garde
#4
Le souci de traduction, c'était quand on se servait du patch pour franciser une installation en VO du jeu ?

Oui.

j'ai un petit problème je vient d'installer le patch mais quand je le lance j'ai une erreur ca me met launcher error failed to load the launcher dll: le module spécifier et introuvable.
une idée ?

C'est une version steam ?
Tu lances bien le jeu par le lanceur généré sur le bureau ?
(au besoin faut faire le tour de ce post, https://steamcommunity.com/app/2600/discussions/0/1694922980051988918/#c1694922980056384098 -- dans ton cas la copie du contenu de Bin)
«The following statement is not true. The previous statement is true.»

Message édité pour la dernière fois le : 17/09/2018 à 21:29

ploume31
Novice
#5
c'est bon problème résolu
merci
FoolEcho
Garde
#6
c'est bon problème résolu
merci

Tu aurais pu préciser comment, que ça serve à d'autres (en suivant le post ou pas du tout, en désinstallant et jetant tout à la poubelle, etc. )
«The following statement is not true. The previous statement is true.»

Message édité pour la dernière fois le : 18/09/2018 à 19:08

ploume31
Novice
#7
c'était tout simple, le patch s'était installé dans mon sdd au lieu du hdd, les fichier ayant les meme nom je m'en suis rendu compte en vérifiant ou se trouver le patch.
bref toujours vérifier le chemin donner par l'installeur ce sera la morale de l'histoire.
FoolEcho
Garde
#8
«The following statement is not true. The previous statement is true.»
Lukin
Villageois
#9
Merci pour le patch fr.J'ai transmit à gog.
Benevole gog.Besoin d'aide sur gog.com vous pouvez me contacté ou le support fr à cette adresse.support-fr@gog.com
Rayze
Novice
#10
Bonjour !
Je joue à Vampire Dark Ages en jdr papier et j'aurais aimé jouer au jeu vidéo
En cherchant j'ai vu pas mal de sujets différent ...

Ce patch 10.0, qu'est ce qu'il apporte ?
Pouvoir jouer sur Windows 10 surement haha, mais il y'a des nouvelles maps ? Des nouveaux clans ? Ou c'est juste une correction des bugs et il faut trouver des mods pour ajouter du contenu ?

Merci d'avance

Message édité pour la dernière fois le : 01/12/2018 à 12:34

FoolEcho
Garde
#11
Ce patch 10.0, qu'est ce qu'il apporte ?
Pouvoir jouer sur Windows 10 surement haha, mais il y'a des nouvelles maps ? Des nouveaux clans ? Ou c'est juste une correction des bugs et il faut trouver des mods pour ajouter du contenu ?

Il se décline en deux versions, l'une corrige bugs et cie sur la version originale du jeu, l'autre ajoute du nouveau contenu ou restaure des éléments partiellement inachevés (quelques quêtes modifiées, de nouvelles cartes effectivement, modification d'effets visuels, des effets graphiques, etc.).
Il existe des mods qui modifient profondément le jeu de bases (davantage de clan, etc.). Cependant ils devront être installés séparement. Je ne peux garantir qu'ils fonctionnent sur la version traduite et à jour du patch de Werner.
«The following statement is not true. The previous statement is true.»
Rayze
Novice
#12
D'accord, merci pour ta réponse

Un mod nous permettant de jouer Tzimisces c'est possible ?
Je joue ce clan dans ma campagne Dark Age et je m'éclate haha
FoolEcho
Garde
#13
Un mod nous permettant de jouer Tzimisces c'est possible ?
Je joue ce clan dans ma campagne Dark Age et je m'éclate haha

Le mod clan (clan quest ou clans et histoires en vf) le permet je crois. Mais c'est un croisement des compétences de Gangrel et Tremere il me semble, pas de nouveaux pouvoirs.
En outre Bloodlines ne se prête pas trop aux Tzimisces ou Lasombra en tant que PJ. La géopolitique est postérieure à l'Âge des Ténèbres : dans Bloodlines tu es censé être un acteur du côté des clans traditionnellement affiliés à la Camarilla ou qui respectent un tant soit peu la Mascarade (même si le patch de Werner étend certains des choix du jeu original en la matière).
«The following statement is not true. The previous statement is true.»