Lundi 20 Août 2018, 06:30     Connectés : 2      Membres : 1


Mot de passe oublié ?

Pas encore de compte ?

1 2 3

Wizards & Warriors : la traduction française [par jpdonald]

REPONDRE S'ABONNER
all_zebest
Héros
#26
Très joli rendu ! Ça fera plaisir de jouer au jeu en français.
Petit détail : "ténèbres" est féminin.
jpdonald
Citoyen
#27
Wizards & Warriors fonctionne parfaitement sous Windows 98 en utilisant l'émulateur VMWare

Téléchargement de vmware-workstation
jpdonald

Message édité pour la dernière fois le : 22/12/2016 à 21:20

lolox
Villageois
#28
Wizards & Warriors fonctionne parfaitement sous Windows 98 en utilisant l'émulateur VMWare

Téléchargement de vmware-workstation


Hello, marche pas sous 98 ou xp émulé chez moi, pourtant j'ai passé des heures dessus.

Sous 98 erreur au démarrage, sous xp en direct draw j ai pas les texture et la souris bug comme sous seven.

Ce jeu restera pour moi définitivement injouable :( .

jpdonald
Citoyen
#29
Wizards & Warriors fonctionne parfaitement sous Windows 98 en utilisant l'émulateur VMWare[i]

Téléchargement de vmware-workstation


Uptobox ayant effacé mon fichier, je recherche un serveur disponible sûr (officiel ou particulier).
jpdonald

Message édité pour la dernière fois le : 18/08/2017 à 17:01

Killpower
Gobelin
#30
Oui enfin page 1 il n'y a plus rien. Tu as un autre lien STP ?
Bravo pour le boulot en tout cas.
Des news, des tests ici : http://rpgjeuxvideo.eklablog.fr/

Message édité pour la dernière fois le : 18/08/2017 à 10:06

jpdonald
Citoyen
#31
Le lien pour le fichier image est à nouveau disponible.
jpdonald
Killpower
Gobelin
#32
Merci JPdonald.
Excuses moi pour le MP, j'avais complètement zappé. Cela fait presque un mois.
Je vais regarder cela.
Je n’ai pas tout suivi mais tu n'as pas un fichier texte pour ce jeu, c'est cela.
J'aurai ressorti mon CD pour le tester et voir ce qu'il donne aujourd'hui. Merci bien.
Des news, des tests ici : http://rpgjeuxvideo.eklablog.fr/
jpdonald
Citoyen
#33
Merci JPdonald.
Excuses moi pour le MP, j'avais complètement zappé. Cela fait presque un mois.
Je vais regarder cela.
Je n’ai pas tout suivi mais tu n'as pas un fichier texte pour ce jeu, c'est cela.
J'aurai ressorti mon CD pour le tester et voir ce qu'il donne aujourd'hui. Merci bien.


Non, il ne fonctionne pas sous windows 7 et sup
Je mets à dispo une image prête à l'emploi sous l'émulateur de Microsoft, le seul moyen que je connais de jouer sans "bug" à ce jeu actuellement, c'est vraiment dommage. Cela dit, en émul, ce jeu fonctionne à la perfection.
(lire mes messages précédents)
jpdonald
Killpower
Gobelin
#34
Merci bien en tout cas. Bye sur un autre projet j'espère.
Des news, des tests ici : http://rpgjeuxvideo.eklablog.fr/
GrumpyGood
Novice
#35
Coucou à tous !

Je reviens sur le sujet pour demander à jpdonald s'il était normal qu'après l'installation du jeu puis application des instructions du lanceur, que le jeu soit encore en anglais.

J'ai téléchargé sur abandonware les iso des 2 cd du jeu, monté avec daemon tools puis installés. Ensuite j'ai appliqué les patchs du lanceur, mais le jeu reste en anglais. J'ai exprès remis mon ordinateur sous windows 7 x64 pour pouvoir y jouer :)

Le jeu tourne très bien, seulement il n'est pas en français

J'ai vu que tu conseillais un patch, seulement le lien est mort. Pourrais-tu le rendre à nouveau disponible s'il est nécessaire pour que le jeu soit en français. J'attends tes réponses avec impatience et merci infiniment pour ton travail
D'humeur à revenir aux classiques !
lolox
Villageois
#36
Salut Jp,

Ton patch ne reconnait pas une désinstallation du jeu, je viens de le réinstaller et ton Lanceur me dit que le patch et la trad FR sont déjà installés :( alors que non puisque je viens de faire une install toute fraiche.

Comment faire ? surement dans le registre windows mais ou ?

merci d'avance.

edit : j ai trouvé la clé du registre a effacer, ca remarche.

Message édité pour la dernière fois le : 30/06/2018 à 18:47

jpdonald
Citoyen
#37
@Iolo
Effectivement si le jeu avait été installé dans le temps et mal désinstallé, le registre windows contient toujours les traces de l'ancienne installation.
Je vais corriger cela.

@Grumpyrood
Bizarre ton problème, les donnée françaises se seraient donc installées dans un mauvais répertoire. Je vérifie le pourquoi de cette anomalie.
jpdonald

Message édité pour la dernière fois le : 01/07/2018 à 08:25

GrumpyGood
Novice
#38
@jpdonald

Merci de ta réponse ! j'ai également le même problème que lolox et ne peux pas réinstaller le patch (j'ai supprimé le répertoire d'installation plutôt que de le désinstaller proprement, #malpropre).

@lolox

Pourrais tu me donner l'emplacement de la clé du registre à effacer stp ? :)
D'humeur à revenir aux classiques !

Message édité pour la dernière fois le : 01/07/2018 à 09:00

GrumpyGood
Novice
#39
Alors,

je suis revenu à un point de restauration antérieur qui m'a permis de remettre tout au propre pour réinstaller proprement le patch.

Même problème. Je lance le patch, clique sur "installer patch fr", sélectionne le répertoire d'installation, le patch s'installe, je clique sur le deuxième contenu du lanceur à installer, je lance le jeu... mais toujours en anglais... ^^"
D'humeur à revenir aux classiques !
jpdonald
Citoyen
#40
Le lanceur devrait fonctionner.
Le patch se fait automatiquement en lançant l'option de traduction française.
Testé sur 2 machines. OK
Petit soucis du compteur de vitesse qui s'affichait mal... corrigé.
jpdonald

Message édité pour la dernière fois le : 02/07/2018 à 10:04

GrumpyGood
Novice
#41
Bilan après plusieurs jours avec jpdonald pour faire fonctionner le lanceur sur mon système :

1) J'installe proprement le jeu téléchargé depuis abandonware

2) Je lance le lanceur et patch le repertoire avec les fichiers fr

3) Je clique sur jouer

4) W&W me demande l'insertion du CD 2

5) Je desinstalle proprement W&W d'abandonware

6) Je réinstalle proprement W&W avec un iso conseillé par jpdonald sous un autre chemin d'installation.

7) je répète les étapes 3+4 => W&W me demande toujours l'insertion du CD 2


Suite à tout ca, jpdonald modifie son lanceur et me renvoie également l'archive de son répertoire d'installation correctement patché en fr. Je lance son deep6.exe, le jeu demarre et est en français. Néanmoins peut-être dus à l'encodage et la décompression, le déroulement de la partie lancée souffre de l'absence de musiques, de voix, du non lancement de la quête de Gareth et de clipping.

Malgré que je lui ai envoyé mon répertoire d'installation par dropbox, les refontes successives de son lanceur répètent le même échec sur mon PC.

La seule solution trouvée de mon côté a été d'injecter le deep6.exe de la racine de jpdonald dans ma propre racine du jeu. Depuis son deep6.exe (dont l'icone affiche W&W contrairement à mon deep 6 cf : lien) le jeu se lance sans le cd2 sans pour autant passer en français.

Peut-être que le problème vient des versions ISO de W&W utilisées et qu'avoir les ISOs des cd de jpdonald pourrait aider, mais j'avoue n'avoir actuellement aucune solution.

J'ai déroulé cette méthode sur plusieurs ordinateurs pour en arriver invariablement au même résultat.

Je ne pense pas que mon cas soit isolé, n'hésitez pas à venir partager ici et même créer un compte pour l'occasion : jpdonald est très réactif et met tout en oeuvre pour que son projet devienne pleinement fonctionnel. Il vous répondra.

Ukabu

https://drive.google.com/file/d/1yIjXe9Ay_6ertEl8b1f9qWJaGnFfwHFJ/view?usp=sharing
D'humeur à revenir aux classiques !

Message édité pour la dernière fois le : 04/07/2018 à 13:56

MRobot
Novice
#42
Bonjour jpdonald,
Je viens de tenter une installe sur Win 10 et je rencontre des difficultés au cours du lancement du jeu.
Voici comment j'ai procédé :

Installation :


Information système:


Conclusion :
Malheureusement le patch ne fonctionne pas sur cette installation.
Je reste à disposition pour de nouveaux tests, Best game Ever.
vous pouvez me contactez par MP sur le forum,
Discord : https://discord.gg/xCKZYbG
mail : elyseon.alykraft@gmail.com

Question :
• Le patch marchent sur vos installations en tant que patch fr et crack no CD ?
• Avez vous un lien vers un ISO comptatible avec le patchFR ?


Amicalement et merci jpdonald,

"Pour la science l'art et gloire".

Edit :
J'ai fait des tests sur le mode de comptabilité, Vista SP.2. (Rien de nouveau...)
Error : null pointer Exception EMPATHY MODULE NOT RESPONDING

Message édité pour la dernière fois le : 04/07/2018 à 17:07

jpdonald
Citoyen
#43
Difficile de corriger...
Je fais l'installation d'après les 2 CD ORIGINAUX (ça marche aussi avec les deux iso trouvés sur le net)
Chez moi, je lance le Lanceur, tout se passe bien.
Plus de demande du cd 2, le jeu est en français avec la musique. La vidéo d'introduction se lance puis le jeu est démarré sans bug. Pas besoin de mode compatibilité ou d'autres manips.

Il semble que "l'écrasement" des anciens fichier par les nouveaux en français soit bloqué par windows comme s'agissant d'un virus ou autre...
Après mise à jour du patch français, il est IMPOSSIBLE de retrouver les textes en anglais puisque les fichiers anglais sont REMPLACES par les français et idem pour les images.

Voici donc le patch français.
Patch-fr
-Faire une "FULL INSTALLATION" du jeu et écraser les fichiers du jeu par ceux-ci.
- Lancer deep6.exe

Dites-moi si ça marche. J'aurai une piste.
jpdonald

Message édité pour la dernière fois le : 04/07/2018 à 22:14

jpdonald
Citoyen
#44
Pour m'ouvrir une autre piste, pourriez-vous lancer ce fichier
deep6
dans le dossier du jeu (traduit)

et me dire ce qui se passe.
jpdonald

Message édité pour la dernière fois le : 05/07/2018 à 11:53

GrumpyGood
Novice
#45
Pour ma part

1) installation propre

2) injection manuelle des fichiers du patch fourni dans le dossier racine

=> Jeu en français !!!!!!!! ToT ; Musique + voix OK
=> Cependant clipping curseur + clipping personnage partie haut gauche du HUD + quête de Gareth qui ne se lance pas.

Le deep6.exe patché ne change rien.

Avancée significative néanmoins :)

Edit :

Plus de clipping avec "pilote logiciel" dans les réglages graphiques ingame du menu "setup". Gareth ne pointe toujours pas le bout de son nez. Trop impatient je suis parti à l'aventure sans lui pour le moment ^^ !

D'humeur à revenir aux classiques !

Message édité pour la dernière fois le : 05/07/2018 à 04:21

jpdonald
Citoyen
#46
@GrumpyGood

Le game possède une option "initialisation" dans la création de personnage (je crois).
Gareth apparaîtra. Pour ce genre de situation, tout est indiqué dans le manuel (existe en français) du jeu.

- Le problème vient donc du transfert des fichiers bloqués par certains systèmes de windows. Je vais donc faire un patch FR manuel avec un lanceur du jeu qui ne servira que pour le réglage de la vitesse du processeur et son lancement. Je fais ça et je le mets en première page.

- Pour le graphisme, j'avais réglé par défaut D3D (accepté par ma carte vidéo)
en 600x480. Aux joueurs de tester ce qui est le mieux pour eux.
J'ai moi aussi (hélas) un cliping très occasionnel de l'image haut gauche, mais ça n'a aucune incidence sur le jeu...
Le principal est que la souris ne bloque pas (ou très peu) dans les icônes de commandes et que le texte soit propre en affichage.

Merci "GrumpyGood" grâce à toi d'autres joueurs auront une chance de pouvoir lancer le jeu.

@MRobot
Si tu pouvais tester...
jpdonald

Message édité pour la dernière fois le : 05/07/2018 à 07:01

GrumpyGood
Novice
#47
Alors c'est pas que je veuille faire mon relou mais... j'ai beau passer par l'initialisation afin de revenir "au début de ma précédente aventure", le bon Gareth continue de jouer au boy de l'air :/ j'ai besoin de lancer sa quête pour aller voir les oracles ?
D'humeur à revenir aux classiques !
MRobot
Novice
#48
Bonjour jpdonald,
Je remplace donc l'ancien fichier deep6 par ton fichier perso.
Je considère le nouveau fichier deep6 comme le nouveau fichier de lancement du jeu.
Installation avec deep6 :


J'ai vu que qu'il y avait une nouvelle archive patchFr, je le dépose sur le dossier racine du jeu et je le remplace tout les fichiers identiques.

Installation avec deep6 et ajout du patchFr:


Lancement du jeu via le Launcheur JpDonald:
( patch fr + deep6 modé.)


Récupération de l'installation Mr.GrumpyGood :

Conclusion :
• Le patch Fr fonctionne, mais la création de perso est bloqué.( install normal )
• L'installation GrumpyGood fonctionne sur Win7 et Win10.

Je reste à disposition pour de nouveaux tests.
vous pouvez me contactez par MP sur le forum,
Discord : https://discord.gg/xCKZYbG
mail : elyseon.alykraft@gmail.com

Amicalement et merci jpdonald,

"Pour la science l'art et gloire".[/b]
Error : null pointer Exception EMPATHY MODULE NOT RESPONDING

Message édité pour la dernière fois le : 05/07/2018 à 12:25

jpdonald
Citoyen
#49
J'ai rajouté un lien pour télécharger le manuel du jeu en français.

@MRobot
Je ne m'attendais pas à cette erreur. Je me demande si elle se produit aussi dans la version anglaise...
Le fichier ROSTER.DAT est créé non pas dans l'installation du jeu, mais dans la création des personnages à l'auberge.
Après avoir décompacté le patchFR dans le dossier du jeu, lance une partie directement par "deep6.exe" non modé. Règle les options graphiques si problème de souris ou d'affichage, puis tu choisis d'entrer dans l'auberge (INN), tu essayes de créer un perso, tu le sélectionnes et tu sort de l'auberge. Gareth devrait apparaître si c'est la toute première partie.

@GrumpyGood
Pour réinitialiser complètement une partie, il faut retirer tous les personnages du jeu dans l'auberge. Quitter l'auberge avec personne, aller dans les options du jeu et cliquer "initialiser".
Reprendre les perso à l'auberge et en sortant Gareth apparaitra.

Petite info, Gareth parle des oracles... etc... en fait c'est une sorte d'intro du jeu non indispensable (histoire d'informer le joueur). Il n'apparaitra plus dans le jeux car il va mourir (d'après l'histoire) et en aucun cas influencera les quêtes du jeu.

--------------------------------------------------
Dernier essai avant de compiler un lanceur à installation manuelle.
(voir première page)
changements :
- une autre méthode de transfert de fichier en utilisant "Freebyte" en ligne de commandes.
Site de freebyte
- force le lancement du jeu (deep6.exe) avec le chemin du jeu et non celui du lanceur. (le soucis de @MRobot vient peut-être de là.)

Si ça marche, ma version définitive (?) citera les pseudos des testeurs.

En cas de problèmes continuels.... j'installe un win10 64 sur un PC pour continuer les tests et voir si je peux faire quelque chose.
jpdonald

Message édité pour la dernière fois le : 05/07/2018 à 11:57

GrumpyGood
Novice
#50
Ok, bon l'ami Gareth ne pointe pas le bout de sa robe grise empruntée à Gandalf. La manip n'est pas efficiente. Si sa présence est facultative je dispose finalement, grâce à tes efforts, d'une version fonctionnelle.

Il ne te manque plus qu'à créer un launcher pour la régulation de la vitesse du processeur indépendamment de la mise à disposition d'un patch fr à appliquer manuellement.

On arrive à la fin. Pourvu qu'il n'y en ait pas une cachée ;)
D'humeur à revenir aux classiques !