Samedi 20 Juillet 2019, 01:23     Connectés : 1      Membres : 0


Mot de passe oublié ?

Pas encore de compte ?

(Windows 10) Ecran de verrouillage - Diaporama ne marche pas

REPONDRE S'ABONNER
mm678player
Garde royal
#1
J'ai un petit problème pas important du tout (puisqu'il s'agit d'un écran qu'on voit 2 secondes avant de cliquer pour se logguer), mais bon, des fois que quelqu'un sait, ce serait bête que je me prive de la solution.

Sous Windows 10, pour l'écran de verrouillage, je peux mettre une image fixe, ça marche, je peux mettre Windows à la une, ça marche, mais si je mets le diaporama, ça garde le truc précédent (image fixe ou windows à la une).


Alors avant qu'on me pose des questions évidentes :


J'ai bien sélectionné des dossiers, et ils apparaissant bien sous "Choisir des albums pour la diaporama".

J'ai désactivé l'option avancée "utiliser uniquement des images adaptées à mon écran", pour ne pas me limiter.

Je parle bien de l'écran de verrouillage, le diaporama marche très bien pour l'écran de fond du bureau (et il marchait très bien aussi sous 8.1 avant).

Je n'avais pas essayé le diaporama de l'écran de verrouillage sous 8.1 avant.

Sur l'aperçu dans la fenêtre de paramètres où je veux sélectionner la diaporama, on voit déjà qu'il ne tient pas compte de mon choix... (alors qu'il se met bien à jour quand je mets windows à la une, ou une image fixe, qui marchent aussi en vrai ensuite sur l'écran de verrouillage, mais ça je l'ai déjà dit).


Je cherche déjà sur Internet depuis plusieurs jours (enfin, 5 minutes par jour), forums, recherche google, mais tout ce que je trouve sont des gars qui n'ont pas pensé à des des points ci-dessus, auxquels moi j'ai pensé. Ou alors des aides et tutoriels qui font justement ce que je fais, et c'est censé marcher, mais chez moi ça ne marche pas.


Comme dit, y'a pas mort d'homme (enfin si, aux actualités, mais pas chez moi), c'est pour un écran qu'on voit 2 secondes par session...
Sabrina
Chevalier
#2
Dans les Personnalisation/Écran de verrouillage

Juste en bas de l'endroit où on choisit le dossier, il y a un "bouton" Paramètres avancés de Diaporama ...

Ici le premier est désactivé mais les 2 autres sont activés et ça fonctionne pour moi...
mm678player
Garde royal
#3
Ici le premier est désactivé mais les 2 autres sont activés et ça fonctionne pour moi...

Je viens d'essayer, pas de changement pour moi.
Mais merci pour la réponse quand même.


Il garde toujours ma dernière image fixe. Par contre je peux choisir une autre image fixe... bref...

J'ai pensé un moment aussi que c'était le format des images dans mes dossiers (jpg), mais même en en convertissant une en PNG et sélectionnant le dossier, pas de changement.
(de toutes façons, il reconnait bien les jpg quand je demande une image fixe, mais j'ai quand même fait l'essai)
Sabrina
Chevalier
#4
C'est bizarre quand même... après chaque changement que tu fais tu redémarre ?
mm678player
Garde royal
#5
Ben en tout cas, depuis le temps il s'est écoulé plusieurs jours, et donc un à plusieurs redémarrages par jour.

J'ai toujours "Diaporama" de configuré


Parfois 1, parfois 2, dossiers de sélectionnés, avec des images que j'ai choisies moi, dedans (ici "Urbain" sur la copie d'écran, avec des images d'immeubles), en local sur mon disque dur.
Parfois certaines positions, parfois d'autres, sous "Paramètres avancés".

Mais quand je démarre ma machine c'est toujours la même image (hors des dossiers sélectionnés pour le diaporama, la dernière que j'avais mise en fixe, sur le même disque local, juste dans un dossier à côté).
Et ça se voit même sur l' "aperçu", qui ne prend déjà pas en compte les images de mon diaporama, mais seulement quand j'en met une en "Image".

Mais bon, peu importe, pour les 2 secondes entre l'allumage et le fait de cliquer pour me logguer, bon j'espérais juste avoir une image prise au hasard dans un dossier choisi, j'ai juste toujours la même (que j'ai quand même choisie), c'est pas si dramatique...

Message édité pour la dernière fois le : 26/01/2016 à 15:49

strelokk
Chevalier
#6
Ça ressemble à une option de paramètres avancés : dans windows 7, tu peux privilégier les performances, l'esthétique, ou tout modifier à la main. Tu as des options genre afficher le contenu des fenêtres pendant leur déplacement, mettre des ombres sous le pointeur de souris, activer les miniatures au lieu des icônes, etc... Clic droit ordinateur, propriétés, paramètres avancés, apparence, de mémoire. Mais j'ai pas w10, mais sait on jamais.

Message édité pour la dernière fois le : 27/01/2016 à 07:42

mm678player
Garde royal
#7
J'ai un peu fait le tour de divers paramètres, à priori je ne vois pas lequel pourrait influer sur ça... à moins que ce soit un paramètre dont on ne se douterait vraiment pas qu'il joue sur ça... ou que c'était une heure un peu tardive pour percuter...

Mais merci quand même pour l'idée.

Je vais laisser tourner cette idée encore dans ma tête dans les jours à venir, des fois qu'un moment ça "me tilte" sur un truc ou un autre...
Thierry87
Novice
#8
Bonjour,

J'ai le même problème que vous.

Avez-vous trouvé une solution ?

Merci pour votre réponse.
mm678player
Garde royal
#9
Non, finalement j'ai une image fixe pour mon écran de verrouillage, et un diaporama dans le fond du bureau (comme à l'époque de mes messages ci-dessus).

Bon, pour quelques jours je ne suis pas chez moi. Mais je referai l'essai après mon retour, des fois que l'une ou l'autre mise à jour automatique ait fait quelque chose...
Thierry87
Novice
#10
De mon côté les dernières mises à jour n'ont rien changé.
Le diaporama pour l'arrière-plan fonctionne très bien mais pour l'écran de verrouillage j'ai également en permanence une image fixe.
mm678player
Garde royal
#11
Bah, sûrement qu'un dev de chez Microsoft a eu un problème avec un Thierry... c'est également mon prénom...
strelokk
Chevalier
#12
Troll du dimanche :
diaporama
mm678player
Garde royal
#13
Troll du dimanche :
diaporama


Détroll du dimanche, premier message du fil de discussion :


Je cherche déjà sur Internet depuis plusieurs jours (enfin, 5 minutes par jour), forums, recherche google, mais tout ce que je trouve sont des gars qui n'ont pas pensé à des des points ci-dessus, auxquels moi j'ai pensé. Ou alors des aides et tutoriels qui font justement ce que je fais, et c'est censé marcher, mais chez moi ça ne marche pas.
mm678player
Garde royal
#14
Non, finalement j'ai une image fixe pour mon écran de verrouillage, et un diaporama dans le fond du bureau (comme à l'époque de mes messages ci-dessus).

Bon, pour quelques jours je ne suis pas chez moi. Mais je referai l'essai après mon retour, des fois que l'une ou l'autre mise à jour automatique ait fait quelque chose...

Non, je confirme que ça ne marche toujours pas. Bon, c'est vrai que l'image fixe que j'ai mise avant, fait aussi partie de la nouvelle sélection d'images du diaporama de ces deux derniers jours (ce qui n'était pas le cas lors de mes essais plus haut il y a quelques mois). Mais en 4-5 allumages c'est tout le temps la même.

Mais bon, moi je ne cherchais plus de solution à ce truc depuis des mois. Pour une image qu'on voit quelques secondes avant de se logguer, je peux très bien en changer moi-même à la main, toutes les quelques semaines. Le diaporama du fond du bureau marche bien et a toujours marché.

C'est juste pour répondre au nouveau membre qui m'a posé la question.
Weyhjin
Novice
#15
Bonjour,
Je sais que le sujet commence à dater un petit peu, mais j'ai eu le même problème que celui détaillé et ai pu le résoudre en suivant la procédure décrite sur cette discussion :

https://answers.microsoft.com/en-us/windows/forum/windows_10-start/windows-10-lock-screen-slideshow-not-showing/01975f7f-11e8-457e-a8ef-5b494af135f1

Alors je me dis que si cela peut aider quelqu'un, ça vaut le coût.
La procédure est donc la suivante:

- Dans le menu personnalisation/écran de verrouillage, sélectionner l'option d'arrière plan "Diaporama".

- Ajouter le dossier "C:\Windows\Web\Screen" comme album (personnellement j'avais préalablement supprimer tous les autres albums).

- Redémarrer le pc.

- Supprimer l'album précédemment ajouté

- C'est fait, il est ensuite possible (normalement) de sélectionner n'importe quel dossier comme album, peu importe son emplacement ! (du moins cela a été le cas chez moi)

J'espère que cela pourra aider quelqu'un !

P-S: Je n'ai cependant absolument aucune idée du comment de cette solution, mais parfois c'est mieux de ne pas trop creuser si l'on souhaite conserver sa santé mentale, alors...

Message édité pour la dernière fois le : 07/07/2017 à 01:51

mm678player
Garde royal
#16
J'ai essayé la semaine dernière, mais toujours pareil.

Merci quand même pour la solution.

Mais de toute façon, ces temps-ci, je me satisfaits d'une image fixe.
mm678player
Garde royal
#17
Au fait, pour simple information, ce n'est plus une demande d'aide, je me satisfais d'une image fixe en ce moment, mais pour simple info :

A l'époque c'était un W10 issu d'un upgrapde de W8.1. Depuis j'ai eu l'occasion de ré-essayer en W10 réinstallé proprement depuis une clé USB de réinstall, ça fait toujours pareil, y compris l'astuce du C:\Windows\Web\Screen...

C'est tout. Juste des fois que d'autres aient le même pb.

Notez que le diaporama fonctionne et a toujours fonctionné pour l'image de fond. Là c'était pour l'écran de verrouillage.