Vendredi 06 Décembre 2019, 21:44     Connectés : 2      Membres : 1


Mot de passe oublié ?

Pas encore de compte ?

1 2

Steam : jeux qui refusent de se lancer

REPONDRE S'ABONNER
kworld
Chevalier
#26
Salut,
j'ai installé GTA4 avec Steam sur mon PC sous Windows10 pour voir quel était le problème , il y en a 2 faciles à corriger !

Déja GTA 4 ne se lance pas à cause de Game for windows Live... la version fournie par Steam refuse de s'installer sous Windows 10 car incompatible !
il suffit d'installer la dernière version disponible ICI et de s'y connecter.

Après ça (et peut être un redémarrage je ne sais plus) le jeu se lance ! mais on est bloqué en 800x600 avec les graphismes au minimum ! pour corriger ce nouveau problème ( lié a la détection de la configuration du système par le jeu) la manipulation est simple:
tu cliques droit sur GTA4 dans steam tu ouvres les propriétés du jeu , tu cliques sur "définir les options de lancement" et tu saisis "-nomemrestrict -norestrictions" ( sans les " ).

comme ça :

Message édité pour la dernière fois le : 29/09/2015 à 23:15

pirzz974
Guerrier
#27
salut kword !

Du coup sait-tu comment on fait pour régler le probleme avec game for windows live ?
Parce que moi du coup j'ai lancer la recherche pour trouver l'application game for W L, je la trouve mais elle refuse de se lancer lol. ça me dit erreur de connection
kworld
Chevalier
#28
Tu as installé celle de mon lien ? Si oui une fois installée normalement le jeudi de lance déjà !

Message édité pour la dernière fois le : 30/09/2015 à 11:00

pirzz974
Guerrier
#29
Ha oui j'avais zapper de réinstaler windows live ! autant pour moi ....

Du coup j'ai appliquer ce que tu dis et ça a l'air de fonctionner ! Je n'ais pas lancer le jeux en lui même, j'ai d'autre jeux a finir et que j'ai envie d'installer des mods graphiques, mais tout a l'air normal.

Je ne sais pas comment t'as fait pour trouver cette soluce mais pour moi t'est un magicien !! Merci beaucoup !

Edit : C'est marrant quand même de trouver la solution téléchargeable sur le site xbox.com......j'avoue que je n'aurais pas eu l'idée d'aller chercher par labas......

Message édité pour la dernière fois le : 30/09/2015 à 16:03

kworld
Chevalier
#30
Tu as installé celle de mon lien ? Si oui une fois installée normalement le jeu se lance déjà !


EDIT: bon je ne suis pas frais visiblement, j'ai cliqué sur citer au lieu d'éditer et je me suis rendu compte de rien avant l'envoi...

Message édité pour la dernière fois le : 30/09/2015 à 17:26