Dimanche 15 Décembre 2019, 11:25     Connectés : 3      Membres : 2


Mot de passe oublié ?

Pas encore de compte ?

[PS3] Problème de son

REPONDRE S'ABONNER
Phoenix
Paladin
#1
Salut les gobs !

Voila un problème dont je ne pige absolument pas.

J'ai voulu me refaire une partie de Gran Turismo 6, mais je n'ai plus aucun son, musique rien ! alors que ça fonctionnait nickel il y a 1 mois de ça.

Tout les autres jeu ont du son, aucun soucis la dessus, mais que sur GT que ça me fait ça.

Y a eu une mise à jour à faire de la console, alors je sais pas si ça vient de ça. J'ai beau avoir désinstallé et re installé le jeu, nada, toujours la même chose...


Si vous avez une idée de comment remédier à ça je suis preneur bien entendu


Je vous remercie d'avance !
Je n'ai d'ordres à recevoir de personne, pas même d'une déesse !!
Phoenix
Paladin
#2
Personne... ?!
Je n'ai d'ordres à recevoir de personne, pas même d'une déesse !!
Dwilaseth
Seigneur
#3
T'es en HDMI ? Si oui, déconnecte ton câble et rebranche le puis rallume ta console. Si non, teste l'écran en utilisant une autre source (genre la TV ou un DVD) et fait de même avec la PS3 en utilisant un câble DVI différent. Pen se aussi à regarder les réglages de ta console, on sait jamais.. peut-être que cette mise-à-jour a déréglé ou remis en configuration d'usinage tes réglages.
Steam ID: Dereck3o3 / BattleTag: Dwilaseth#2920 / UPlay: Dwilaseth

Message édité pour la dernière fois le : 14/09/2015 à 16:52

Phoenix
Paladin
#4
Non ça ne change rien...
Je n'ai d'ordres à recevoir de personne, pas même d'une déesse !!
Dwilaseth
Seigneur
#5
ok, mais t'as fait les tests au moins ?
Steam ID: Dereck3o3 / BattleTag: Dwilaseth#2920 / UPlay: Dwilaseth
flofrost
Grand chevalier
#6
Sinon reste toujours l'utilisation de la violence.
C'est dingue ce qu'un bon coup de poing peut aider une machine à fonctionner...ou l'achever, mais faut savoir prendre des risques dans la vie.
Les opinions c'est comme les testicules, si on les frappe assez fort peu importe combien on en a.
Metshael
Guerrier
#7
Je trouve bizarre que cela t'arrive uniquement avec GT6, si ça avait été le cas sur tout les jeux alors oui le patch aurait probablement foutu le bordel dans les options mais comme ce n'est pas le cas et que ton jeu fonctionnait jusqu'à présent...

Bon j'ai fait une petite recherche et apparemment ce n'est pas la première fois que cela arrive car je retrouve des messages datant d'il y a deux ans parlant des mêmes problèmes et comme pour toi c'est également arrivé après une mise à jour, il y a d'ailleurs quelqu'un sur Gamefaqs qui donne une possible solution a tester (si je comprend bien alors qu'il était en train de jouer a GT6 il a ouvert le menu de sa PS3 et il a démarrer une musique se trouvant dans le dossier musique des fichiers de la PS3 et le son du jeu est revenu en même temps que la musique a démarrer... en fait je ne savait même pas qu'il était possible de faire ça ).

Un autre point que j'ai également lu sur les forums est qu'il faut bien vérifier que l'option "Sortie Audio Multiple" dans les paramètres Son de la console est bien sur Oui (même si je suppose que tu à déjà vérifier ce point).

Après cela peut aussi venir de ton jeu (ça arrive malheureusement, il m'a fallu faire changer mon exemplaire de Dynasty Warriors 8 après deux mois de bon et loyaux services, le jeu n'était pas sortit de la console depuis son achat, le Blu-ray n'avait aucune rayures ni quoi que ce soit mais il ne démarrait tout simplement plus et ce du jour au lendemain...), donc si tu en a la possibilité essaye le jeu sur une autre PS3 (et si tu connais quelqu'un d'autre qui possède également GT6, demande lui de te le prêter pour le tester sur ta console, on ne sait jamais).
Phoenix
Paladin
#8
Merci de ta réponse et de ta recherche Metshael !

J'ai fait tout ce que tu as dis et.... c'est toujours la même merde. Je pige pas la
Je n'ai d'ordres à recevoir de personne, pas même d'une déesse !!