Mardi 01 Décembre 2020, 12:50     Connectés : 1      Membres : 0


Mot de passe oublié ?

Pas encore de compte ?

1 2

[Vampire: The Masquerade - Bloodlines] Unofficial Patch 9.0 fr (clos)

REPONDRE S'ABONNER
FoolEcho
Garde
#1
La version 9.0 française du patch VtMB non officiel de Werner est disponible ici. \o/

En vrac:
-l'installateur a été amélioré avec des options un peu plus fines que dans le passé. Il y a toujours possibilité d'installer la version du patch qui ne corrige «que» les bugs du jeu initial ou d'installer la version du patch avec améliorations diverses et variées (amélioration de l'interface, restauration de quêtes, etc.) ainsi que d'installer ou pas les Extras (notamment pour les modeurs);
-les écrans larges et autres résolutions qui n'étaient pas à l'origine supportées le sont désormais in game (le petit utilitaire qui était auparavant fourni à cet effet n'est donc plus utile)
-au niveau de l'interface: il y a possibilité d'alterner en version Plus le rôle de la souris pour faire basculer d'une touche entre le défilement des armes et celui des disciplines (plutôt pratique ça)
-une nouvelle mini-quête en mode plus (Trip à Santa Monica).
-et le lot habituel de dialogues/objets réparés, d'effets subtilement améliorés et autres corrections (Heather qui suivra le joueur dans son refuge des égouts pour les Nosferatu ; l'appartement de Mercurio ; Johnny qui peut ; possibilité de refiler quelques objets à Lacroix et d'autres restauration de divers sons...), etc.

Ce sujet vise comme les précédents à rapporter principalement les bugs et problèmes de traduction pour cette version française du patch et bien sûr à faire remonter ce qui pourrait concerner le patch original (merci de préciser les composants installés et d'éventuellement conserver les sauvegardes à problèmes afin de me les transmettre, etc.).
«The following statement is not true. The previous statement is true.»

Message édité pour la dernière fois le : 15/09/2014 à 18:25

Kisdra
Citoyen
#2
Ah, super nouvelle, merci mille fois pour l'excellent travail, ça fait vraiment plaisir de pouvoir continuer à profiter de l'énorme travail de Werner en français dans le texte ! Du coup, ben ça va être nouvelle partie pour moi cette semaine. ;)
zgonl
Novice
#3
Merci pour la traduction, j'ai la version cd, j’installe le jeu puis le patch 9.0,j'ai pas besoin d'installer autre chose au préalable ?
FoolEcho
Garde
#4
Merci pour la traduction, j'ai la version cd, j’installe le jeu puis le patch 9.0,j'ai pas besoin d'installer autre chose au préalable ?

Non, rien de plus. :-)

http://www.rpgfrance.com/actu-13146-1-du-sang-neuf-pour-bloodlines#post6
«The following statement is not true. The previous statement is true.»
FoolEcho
Garde
#5
Je fais part ici d'un bug qu'on m'a remonté.
Il concerne le «menu rapide» accessible par "k" (par défaut) et qui associe différentes actions aux touches 0 à 9 du clavier alphanumérique... hormis 5, aucune autre ne fonctionne...

Et au plus simple, je ne peux que fournir des solutions de contournement si vous avez ce problème (a priori si ça part d'une installation neuve, cd au moins, et c'est lié au fait qu'il n'y a aucun raccourci clavier de défini...), deux possibilités:

*) ouvrir la console et taper bind "1" "vhotkey #1" puis bind "2" "vhotkey #2" et ainsi de suite jusqu'à 0. Après avoir fait ça les raccourcis claviers fonctionnent à nouveau.

*) Ou supprimer le fichier Vampire/cfg/config.cfg , démarrer le jeu, aller dans les options pour établir les raccourcis par défaut (ou ceux que vous voudrez), puis quitter... supprimer de nouveau le config.cfg et relancer. Cette fois tout devrait être opérationnel.

(je ne peux pas vraiment résoudre ça depuis le patch car ça reviendrait à écraser la configuration que vous pourriez avoir déjà faite par exemple en mettant à jour le patch ou à proposer un mic-mac infâme pour faire l'ajustement... bref, pas top ; je vais rajouter une section dans le ChangeLog que je fournis pour ce type de bugs propres à la localisation française et les solutions proposées et vais investiguer un peu voir s'il y a moyen de faire mieux)
«The following statement is not true. The previous statement is true.»
Hanlf_Lenoir
Novice
#6
Bonjour!
Encore une fois merci pour tout ce travail effectué, je n'en reviens toujours pas que 10 ans après le jeux soit toujours suivis par une communauté de fan!

Par contre le dernier patch a introduit un bug chez moi, à Santa Monica il m'est désormais impossible de rentrer dans le bâtiment où se trouve l'appartement de Mercurio (l’amélioration concernant cet endroit est peut être liée à ce bug?).

Il s'agit d'une double porte, sur chaque porte j'ai l’icône d’interaction qui correspond à un changement de zone.
Mais lorsque j'interagis sur l'une ou l'autre des portes (voir les deux), elle s'entrouvre mais le temps de chargement pour rentrer dans le bâtiment ne se lance plus... Je peux même refermer les portes.

J'ai essayé de repasser au patch précédent, de recharger une partie antérieure et même la commande noclip de la console pour m'approcher un peu plus de l’entrée du bâtiment mais rien n'y fait...

Une idée?
FoolEcho
Garde
#7
J'ai essayé de repasser au patch précédent, de recharger une partie antérieure et même la commande noclip de la console pour m'approcher un peu plus de l’entrée du bâtiment mais rien n'y fait...

Je ne peux pas reproduire le soucis...
Maintenant, rétrograder les versions du patch ne sont pas des bons plans car l'installateur prévu n'est pas assez intelligent et certains fichiers vont et viennent entre les versions... :-\
Conserve tes sauvegardes et réinstalle le patch sur une installation neuve de Vampire pour voir (si tu l'as déjà fait, je veux bien que tu me communiques ta sauvegarde par MP, voir si ça se reproduit chez moi -- une corruption est toujours possible :-( ).
«The following statement is not true. The previous statement is true.»
Hanlf_Lenoir
Novice
#8
Ok merci.
Je vais deja désinstaller/réinstaller le jeux puis le patch. Je te tiens au courant!
Kisdra
Citoyen
#9
Perso, je n'ai eu qu'un seul bug pour l'instant en me refaisant une nouvelle partie, mais je suppose que ça doit venir de mon installation qui a connu plusieurs mises à jour successives vu que personne n'en a parlé.

C'est pendant l'intro, quand LaCroix finit son speech, on a une scène où on voit tous les autres PNJ sortir. Or au moment où on a le plan sur les pieds puis avec Garry au premier plan, le script censé mettre en mouvement les vampires qui sortent ne se déclenche pas, et le jeu ne va pas plus loin, restant bloqué là-dessus, attendant les personnages censés sortir de la scène.

Mais bon, encore une fois ça doit probablement venir de mon installation, et ce n'est pas très gênant puisqu'il m'a suffit de cocher la case pour passer l'intro et le reste est reparti comme un charme.

Par contre, certaines animations ont été encore améliorées, non ? Parce qu'au début de l'intro, dans la chambre d'hôtel, le mouvement du premier vampire m'a paru déjà beaucoup plus "naturel" que le bug ambulant qu'on avait jusqu'alors, et même après lors du tutoriel, il m'a semblé voir une amélioration sur les cutscenes.
FoolEcho
Garde
#10
Perso, je n'ai eu qu'un seul bug pour l'instant en me refaisant une nouvelle partie, mais je suppose que ça doit venir de mon installation qui a connu plusieurs mises à jour successives vu que personne n'en a parlé.

C'est bien possible oui, comme je disais.
Pour mes tests rapides, je fais souvent les deux: une installation par dessus une ancienne et une neuve (les sauvegardes en jeu devant à peu près pouvoir conservées). Pour le 9.0 (+8.9), vu les changements un peu plus conséquents, je suis parti directement sur une neuve.

C'est pendant l'intro, quand LaCroix finit son speech, on a une scène où on voit tous les autres PNJ sortir. Or au moment où on a le plan sur les pieds puis avec Garry au premier plan, le script censé mettre en mouvement les vampires qui sortent ne se déclenche pas, et le jeu ne va pas plus loin, restant bloqué là-dessus, attendant les personnages censés sortir de la scène.

Mais bon, encore une fois ça doit probablement venir de mon installation, et ce n'est pas très gênant puisqu'il m'a suffit de cocher la case pour passer l'intro et le reste est reparti comme un charme.

Je vérifierais, ça fait un moment que je n'ai plus relancé de partie avec l'intro.

Par contre, certaines animations ont été encore améliorées, non ? Parce qu'au début de l'intro, dans la chambre d'hôtel, le mouvement du premier vampire m'a paru déjà beaucoup plus "naturel" que le bug ambulant qu'on avait jusqu'alors, et même après lors du tutoriel, il m'a semblé voir une amélioration sur les cutscenes.

C'est bien possible... mais il me semble que ça vient de versions antérieures.
«The following statement is not true. The previous statement is true.»
Hanlf_Lenoir
Novice
#11
De mon côté le soucis est toujours le même malgré une désinstallation complète et une réinstallation propre du jeux puis du patch... Ma save est peut être corrompue...
FoolEcho
Garde
#12
@Hanlf_Lenoir: fais-moi parvenir ta sauvegarde, je vérifierai chez moi.

@Kisdra: pour ce qui concerne, l'intro, je ne peux pas confirmer. Elle fonctionne bien chez moi.
«The following statement is not true. The previous statement is true.»
FoolEcho
Garde
#13
De mon côté le soucis est toujours le même malgré une désinstallation complète et une réinstallation propre du jeux puis du patch... Ma save est peut être corrompue...

Bon, ça ne va te rassurer, mais le test de ta sauvegarde conduit bien au problème que tu décris. Même issue sur une installation anglaise, donc si problème il y a, la faute en incombe au patch original. :-(

À tout hasard, vu que tu étais sur une partie plutôt avancée, l'avais-tu débutée sur une version antérieure du patch ? (ça irait dans le sens d'une corruption de la sauvegarde)

J'attendrais d'avoir d'autres retours ou de faire une partie moi-même pour confirmer et faire remonter à Werner au besoin (je ne sais pas quand a lieu le «nettoyage» de l'appartement de Mercurio donc c'est peut-être lié effectivement).
«The following statement is not true. The previous statement is true.»
Kisdra
Citoyen
#14
@Hanlf_Lenoir: fais-moi parvenir ta sauvegarde, je vérifierai chez moi.

@Kisdra: pour ce qui concerne, l'intro, je ne peux pas confirmer. Elle fonctionne bien chez moi.

Donc ça vient bien de mon installation. Pas grave ceci dit, le plus intéressant avec les nouveaux patchs vient après. ^^
Hanlf_Lenoir
Novice
#15
Bon, ça ne va te rassurer, mais le test de ta sauvegarde conduit bien au problème que tu décris. Même issue sur une installation anglaise, donc si problème il y a, la faute en incombe au patch original. :-(

À tout hasard, vu que tu étais sur une partie plutôt avancée, l'avais-tu débutée sur une version antérieure du patch ? (ça irait dans le sens d'une corruption de la sauvegarde)


En effet j'ai commencé ma partie avec le patch précédent, j'ai installé le dernier à sa sortie.
En tous cas merci de ton aide, et tant pis il y aura une quête que je ne pourrais pas finir (j'avais un objet à récupérer dans le coffre situé dans l'appart en face de celui de Mercurio ^^).
FoolEcho
Garde
#16
En effet j'ai commencé ma partie avec le patch précédent, j'ai installé le dernier à sa sortie.

C'est ce que je pensais. À mon avis, le problème vient de là.
À voir avec d'autres retours...

En tous cas merci de ton aide, et tant pis il y aura une quête que je ne pourrais pas finir (j'avais un objet à récupérer dans le coffre situé dans l'appart en face de celui de Mercurio ^^).

Dommage... Il te faudra jouer de la console alors («au moins» ça ne bloque pas la trame principale).
«The following statement is not true. The previous statement is true.»
Hanlf_Lenoir
Novice
#17
J'ai déjà essayer via la console, d'abord pour utiliser la commande noclip afin de voir si je pouvais m'approcher de l'entrée en traversant la porte et donc lancer le chargement pour accéder à l’intérieur mais ça n'a pas marché.
Le problème c'est que l'objet en question fait partie d'une quête rajoutée par le patch il me semble (récupérer une vidéo) et je n'ai jamais trouvé de commande correspondant à cet objet... ^^"
FoolEcho
Garde
#18
La vidéo d'Imalia pour Gary si je me rappelle bien ?
Alors essaie avec .
«The following statement is not true. The previous statement is true.»
Ia_Lockly
Novice
#19
Salut, j'ai installer VTMB sur Steam + le patch 9.0, le jeu est traduit mais dans la fiche du perso il n'y a pas la rangée "histoire" genre :

CLAN:

SEXE:

HISTOIRE: (il n'apparaît pas)

Pourquoi?
FoolEcho
Garde
#20
Pourquoi?

... je n'en sais rien puisque ça ne devrait pas...

Dès le début, à la création du personnage et/ou après, en jeu ?
Tu veux dire que même «histoire» n'apparaît pas ? (par défaut, ça doit être histoire: néant / il s'agit du passé sélectionnable à la création du personnage)
«The following statement is not true. The previous statement is true.»
Ia_Lockly
Novice
#21
Dès le début(oui son passé), par défaut?
FoolEcho
Garde
#22
Et la liste déroulante est vide ? Tu peux me faire une capture d'écran ? (je ne peux pas reproduire ton problème, mais je n'ai pas la version steam, dès fois que ça vienne de là...)
«The following statement is not true. The previous statement is true.»
Ia_Lockly
Novice
#23
Il y en a pas et la capture d'écran ne marche pas curieusement :/
Ia_Lockly
Novice
#24
En attendent je réinstalle le patch mais j'ai oubliécomment procéder après l'avoir télécharger :/
Ia_Lockly
Novice
#25
Sa y est sa marche ^^!