Mardi 12 Novembre 2019, 16:28     Connectés : 2      Membres : 1


Mot de passe oublié ?

Pas encore de compte ?

1 2 3

[Farcry 3 ] Crash récurent

REPONDRE S'ABONNER
Gobelin19
Garde
#1
Bonjour les Gobelins

Je sais bien que Farcry n'est pas un RPG mais on est bien dans une section probleme technique général non ? ^^
Je subis régulièrement et de plus en plus souvent des crashs en jouant a Farcry 3, l'écran se fige, puis "Farcry 3 ne répond pas"
Le plus gênant était lorsque ca arrivait au milieu d'une mission (vu que sauvegarde impossible, juste des checkpoint)
Maintenant que j'ai fini l'histoire, il faut que je pense a sauvegarder entre chaque relique/lettre/autre pour pas avoir de surprises

J'ai pas vraiment remarqué ce probleme sur d'autres jeux (enfin j'ai pas encore essayé avec des jeux plus gourmands que Farcry)

Donc je sais pas si c'est un soucis du jeu (optimisation, corruption de données, je sais pas quoi ... ^^)
ou si ca vient de mon PC
Le jeu me dit que je peux le faire tourner en ultra, et meme en baissant en "élevé" j'ai toujours des crash.

Ma config :
Intel Core i5 3570K (3.40 GHz)
NVidia GeForce GTX 660Ti

Message édité pour la dernière fois le : 21/06/2013 à 15:24

maldone
Seigneur
#2
le jeu est moddé ?

parce que bon, vus le matos, ça m’étonnerais que ça vienne de l'hardware.
Gobelin19
Garde
#3
Non aucun mod
juste patché en 1.5 je crois

(et oui ca m'étonnerai aussi )

Message édité pour la dernière fois le : 21/06/2013 à 21:08

Gobelin19
Garde
#4
J'y pense, mon boitier est un cooler master Silencio (550 a vérifier)
avec un ventilateur d'aspiration en facade

Apres une recherche rapide, j'ai lu que ce ventilateur pouvait parfois etre "gêné" (par la porte, mais surtout par les disque dur qui sont derrière)

Avant que je m'amuse a démonter le bordel, est-ce que vous pensez que ca peut venir d'un problème de mauvais refroidissement
maldone
Seigneur
#5
non je crois pas, au pire tu prends msi afterburn, et tu verras en jeu a combien tu montes mais avec une 660ti d'usine tu dois pas être a 90° pour faire planter le jeu, pareil pour le proc.

ça vient d'une incompatibilité avec le jeu.
cabfe
Seigneur
#6
Et puis, un crash pour cause de température ça se traduit plutôt par un freeze, reboot ou extinction générale du PC.
Mais ça fait pas planter une appli en particulier.

Si tu veux en avoir le coeur net, fait une partie avec la tour ouverte, pour surveiller le ventilo en cas de plantage du jeu.
(et aussi jouer en fenêtré si possible, pour mettre l'affichage des sondes de température si tu as les logiciels pour ça).

Mais je doute que ce soit un problème de matériel.
Astarock
Noble
#7
Question conne: t'es driver sont mis a jour?
A vaincre sans mourir, on triomphe sans gloire.
Gobelin19
Garde
#8
Bonne question Astarock, je vais vérifier çà ^^

JE vais aussi surveiller la température.

Ce que je comprend encore moins c'est que pendant les 10 premières heures du jeu, j'ai eu aucun crash, alors que maintenant ca arrive a chaque partie

Bref je vous tient au courant
Baalka
Grand chevalier
#9
Si, lors d'une nouvelle partie, tu ne crashes pas, le problème pourrait venir de sauvegardes mal gérées par le jeu.
cabfe
Seigneur
#10
Sauvegarder un bug, c'est malheureusement possible...
Gobelin19
Garde
#11
Drivers a jour

Mon GPU est monté a 80° avant que le jeu ne crash

Si c'est un bug de sauvegarde, le plantage devrait arriver toujours au meme endroit non ?
Là c'est assez aléatoire, mais souvent au bout de 30 minutes (pour une fois que Uplay est pratique, en affichant le temps de jeu ^^)

A voir pour lancer une nouvelle partie, mais j'aimerais finir celle-ci de toute façon

Sinon je peux tenter le jeu en coop, là il ne devrait pas y voir de soucis de sauvegarde je suppose
cabfe
Seigneur
#12
Si c'est un bug sauvegardé, ça plantera pas forcément au même moment.
Ca dépend du bug. Ca peut être lors du déclenchement d'un évènement particulier, l'apparition d'un PNJ qui a des données bugguées entraîne un effet boule de neige par exemple.
Sauf que les apparitions se font souvent hors champ de vision et sont donc difficiles à détecter pour le debug.
Gobelin19
Garde
#13
C'est vrai que la première occurrence marquante du bug, était dans un passage de l'histoire plutot peuplé, j'ai dû recommencer facilement 10/15 fois la mission en allant très vite pour pas etre piéger par un crash
(infiltration d'une base dans la 2e ile pour obtenir un uniforme)

Edit : crash aussi en coop :/ (première partie : 17 minutes)

Message édité pour la dernière fois le : 22/06/2013 à 14:17

cabfe
Seigneur
#14
Avec beaucoup de monde ça plante ? Un bug de gestion de la mémoire ?

Essai pour voir si en mettant tous les détails au minimum ça plante toujours, pour voir.


La chasse au bug, c'est un métier à plein temps
Gobelin19
Garde
#15
Encore un crash (temps de jeu diminuant 30 minutes, puis 25, puis 17 et la 11)
Gobelin19
Garde
#16
J'ai mis le jeu en low, et ca passe a merveille pour le moment :/

Edit : bon 1h et qq sans plantage en low, je passerai en medium puis en élevé pour voir

Ca me semble quand meme bizarre cette histoire
Si ca vient vraiment d'une question d'afffichage, quels sont les paramètres a baisser en prio ?

Message édité pour la dernière fois le : 22/06/2013 à 19:29

Baalka
Grand chevalier
#17
Ton pc est-il un portable, et depuis quand l'as-tu?
Gobelin19
Garde
#18
PC fixe, je l'ai depuis 1 mois environ
maldone
Seigneur
#19
est ce que t'as testé une desin/réinstallation propre ?
Dwilaseth
Seigneur
#20
bon 1h et qq sans plantage en low, je passerai en medium puis en élevé pour voir

Cherche pas plus loin c'est ta carte graphique qui tient pas le choque. C'est une x60 donc une très bonne carte milieu de gamme mais il y a des options dans FC3 qui requièrent beaucoup de ressources processeurs et à un moment (dû à la chaleur je pense) sa plante et ton jeu se fige. Faudrait que tu trouves un juste milieu.

quels sont les paramètres a baisser en prio ?

Tout ce qui est issue de DirectX11 ^^
Steam ID: Dereck3o3 / BattleTag: Dwilaseth#2920 / UPlay: Dwilaseth

Message édité pour la dernière fois le : 23/06/2013 à 03:41

maldone
Seigneur
#21
non c'est pas un problème de hardware, il a une gtx660ti, j'ai une gtx 580 donc une carte moins puissante et pourtant ça tourne niquel en directX 11 presque tout a fond, par contre niveau température je tourne toujours autour de 70°. Mais j'ai 6 ventillo dans ma tour aussi.

pour moi c'est vraiment un probleme lié au jeu et pas aux matos.
Dwilaseth
Seigneur
#22
Justement c'est ce que je disais, la 660 gtx est une bonne carte (même très bonne pour le commun des mortels) mais chauffe beaucoup sur FC3. Donc faudrait tester en ralentissant un peut des effets DX11.

j'ai une gtx 580 donc une carte moins puissante

Ta carte est bien meilleur justement et sa joues beaucoup sur la température (sans compter tes 6 ventilateurs). L'avantage de la série 6 c'est au niveau du filtrage anisotropic et de la consomation électrique, pour le reste la 580 est de loin bien supérieur !

Je reste persuadé que son problème est dû à la température !

Edite : Petit comparatif entre les deux cartes :

580gtx vs ti660gtx
Steam ID: Dereck3o3 / BattleTag: Dwilaseth#2920 / UPlay: Dwilaseth

Message édité pour la dernière fois le : 23/06/2013 à 08:13

Gobelin19
Garde
#23
Aie, c'est moche ce que tu me dis là Dwilaseth, je pensais pas que j'aurais des problème avec un 660 (du moins pas avec des jeux deja sortis) ^^

Ce que je comprend pas c'est que le jeu me dit que je peux le faire tourner en Ultra
Et que lors de mes premières sessions (de parfois plus de 2h de suite) je n'avais eu aucun problème
Et que la carte (enfin le GPU) ne monte pas a plus de 80°

Par contre c'est vrai que la 580 semble avoir plus de capacités d'affichage que ma 660Ti

Je ferais des tests en medium, puis en élevé, et très élevé pour voir où ca plante :/

Enfin ce que je retiens surtout c'est que pour TW3 faut que je croise les doigts pour le faire tourner en low

(un peu la flemme de désinstaller pour le moment, je préfère continuer en low pcq c'est un peu relou l'installation des patchs et tout )
maldone
Seigneur
#24
désintalle et reinstalle le jeu au cas ou, ça mange pas de pain.
Dwilaseth
Seigneur
#25
Aie, c'est moche ce que tu me dis là Dwilaseth, je pensais pas que j'aurais des problème avec un 660

J'ai l'impression de pas me faire comprendre. Ta carte est très bonne, mais FC3 demande de grosses ressources en DX11 (occlusion ambiante en autre) et ta carte, au bout d'un moment chauffe trop et bloque. Ce qui ne t'arrives pas si j'en crois tes essais lorsque tu baisses la qualité du jeu. Si on compare avec Maldone et sa gtx580, la température chez lui est moindre sans compter les ventilateurs. En résumé, c'est un soucis avec FC3. Malheureusement tu peux rien y faire. Essaye de trouver un juste milieu, t'es pas obligé non plus de tout mettre au minimum, faut pas exagérer. Regarde du coté des des effets DX11 (occlusion ambiante, motion blur HDR, shadow CHS, tessellation, etc, etc). N'ayant pas joué à FC3 je peux pas te conseiller quelle option(s) désactiver mais entre "low" et "ultra" il doit bien y avoir une marge non ?

Faut que tu fasses des essais et si tu utilises "afterburner", le logiciel officiel nvidia pour l'overclocking, ne l'utilise pas sur FC3 et refais des essais en ultra.
Steam ID: Dereck3o3 / BattleTag: Dwilaseth#2920 / UPlay: Dwilaseth

Message édité pour la dernière fois le : 23/06/2013 à 20:08