Dimanche 15 Décembre 2019, 11:44     Connectés : 2      Membres : 1


Mot de passe oublié ?

Pas encore de compte ?

[Witcher 1 Enhanced] Plantages Récurents

REPONDRE S'ABONNER
El Totor
Novice
#1
Bonjour à tous



J'ai acheté il y a peu sur PC the witcher enhanced edition et régulièrement il plante avec un retour windows "a cessé de fonctionné"

J'ai testé toutes sortes de réglages graphique, haut comme bas, ça ne change rien et le jeu est fluide chez moi.

Je n'ai trouvé aucun patch pour cette version (que des patchs pour la version standard qui servent à la transformer en enhanced)

J'ai lu aussi un truc sur une histoire de dll mais j'ai cleané mon C: et rien n'a changé !



Si quelqu'un peut m'aider ?



Merci d'avance

Message édité pour la dernière fois le : 02/11/2012 à 12:13

Walker
Guerrier
#2
Un probleme que j&#39;ai souvent rencontré avec seven <img src='http://www.rpgfrance.com/taverne/public/style_emoticons/<#EMO_DIR#>/sad.gif' class='bbc_emoticon' alt=':(' /><br />
<br />
Je te conseil d&#39;installer xp sur ton autre partition il ne prend que 1Go et avec tu pourra jouer aux jeux qui ne fonctionnent pas sous 7.
Batman
Grand gobelin
#3
Pour ma part aucun soucis pour jouer à The Witcher sous Windows 7, pas sûr que ce soit lié.<br />
<br />
[quote name=&#39;El Totor&#39; date=&#39;01 janvier 2012 - 05:06 &#39; timestamp=&#39;1325433980&#39; post=&#39;115870&#39;]<br />
Je n&#39;ai trouvé aucun patch pour cette version (que des patchs pour la version standard qui servent à la transformer en enhanced)<br />
[/quote]<br />
Et du coup tu as quel version du jeu d&#39;installé ? La 1.4 (qui correspond à l&#39;Enhanced) ou une plus vieille ? Car dans tous les cas l&#39;idéal est encore d&#39;installer l&#39;Enhanced Edition si tu ne l&#39;as pas.<br />
<br />
Ensuite il me faudrait un peu plus de détail. <br />
Quand surviennent ces crash ? Toujours aux mêmes endroits ou c&#39;est aléatoire ?<br />
Tu pourrais me donner ta config aussi ? <br />
<br />
Ca ne m&#39;étonnerais pas que ce soit un crash du à la RAM surchargé (si ça survient à chaque fois après un certains temps de jeu). Tu peux tenter d&#39;allouer plus de mémoire virtuel à Windows pour corriger le problème, voilà la manip&#39; :<br />
<br />
<br />
Pour régler la taille de la mémoire virtuelle, aller à :<br />
<br />
[list =1]<br />
[*]Démarrer &gt; Panneau de configuration &gt; Système<br />
[list]<br />
[*]Sous Vista/Windows 7 : Paramètres système avancés<br />
Sous les autres Windows : Avancé<br />
[*]Sous &quot;Performances&quot;, cliquer sur &quot;Paramètres&quot;<br />
[*]Aller sous l&#39;onglet &quot;Avancé&quot;<br />
[*]Sous &quot;Mémoire virtuelle&quot;, cliquer sur &quot;Modifier&quot;<br />
[*]Définir la quantité de mémoire vive sur un disque véloce et disposant de suffisamment d&#39;espace libre, en fonction des critères suivants :<br />
[list]<br />
[*]Taille initiale = 1,5 fois la quantité de RAM installée.<br />
[*]Taille maximale = 2 fois la taille initiale.<br />
[/list]<br />
[/list]<br />
<br />
source<br />
<br />
N&#39;hésites pas à me dire si tu veux que je détail un peu plus, mais penses à nous donner un max d&#39;infos, plus on a d&#39;infos, plus ce sera facile de trouver une solution. <img src='http://www.rpgfrance.com/taverne/public/style_emoticons/<#EMO_DIR#>/super2.gif' class='bbc_emoticon' alt=':super2:' />
Je suis Batman. Votre argument est invalide.
El Totor
Novice
#4
Alors j&#39;ai la enhanced en boite. Y a t il des patchs pour cette version ? (tous les patch que j&#39;avais trouvé étaient pour la version standard)<br />
Les crash arrivent aléatoirement après un temps de jeu tout aussi aléatoire (jamais pu faire une session de plus de 20 ou 25 min sans crash cependant). <br />
Pour le ram virtuelle j&#39;ai doublé la taille que j&#39;avais définie, on va voir ce que ça donne, je vous tiens au courant. <br />
J&#39;ai un proc pentium E8400 core 2 duo, 4go de ram (mais juste 3,25 d&#39;utilisé, je mets quoi alors en virtuel ?), 7 32 bits donc, une nvidia gts 250
Batman
Grand gobelin
#5
Merci pour les infos. C&#39;est bizarre, tu as l&#39;air d&#39;avoir une bonne config quand même.<br />
L&#39;enhanced edition correspond bien à la dernière version à peut de chose près, tu peux quand même installer le patch 1.5 qui te permet de jouer sans le CD.<br />
<br />
Pour la mémoire virtuelle, c&#39;est pas très grave si tu met 8 192, les valeur donné plus haut sont à titre indicatif si je ne m&#39;abuse.<br />
Tient nous au courant si tu rencontres encore des problèmes &#33; <img src='http://www.rpgfrance.com/taverne/public/style_emoticons/<#EMO_DIR#>/clindoeil.gif' class='bbc_emoticon' alt=':clindoeil:' />
Je suis Batman. Votre argument est invalide.
loup_solitaire
Paladin
#6
Same here.
Plantage récurent, ça deviens assez chiant à jouer T.T

Par défaut, ma mémoire virtuel est a 8.168 Mo pour mes deux disque (un disque avec windobe, un avec les jeux). C&#39;est pas assez ?

D&#39;ailleurs, en ne mettant pas mon casque, je viens de remarquer que lors de l&#39;apparition des marque et de la cinématique avant le menu, mon pc émet d&#39;étrange sifflement >.< bizarre...
Il n'y a pas d'émotion, il n'y a que la paix. Il n'y a pas d'ignorance, il n'y a que la connaissance. Il n'y a pas de passion, il n'y a que la sérénité. Il n'y a pas de chaos, il n'y a que l'harmonie. Il n'y a pas de mort, il n'y a que la Force.

Message édité pour la dernière fois le : 01/11/2012 à 19:03

Caldanath
Gobelin
#7
Essaye d&#39;installer ton jeu sur le DD de windows. Au départ j&#39;avais mis le jeu sur mon disque externe et il plantait tout le temps. Une réinstallation sur le DD de base a résolu le problème.



(Bon y avait toujours des plantages mais énormément moins)
Les lances seront secouées ! Les boucliers voleront en éclats ! Une journée de l'épée! Une journée rouge ! Avant que le soleil ne se lève!
loup_solitaire
Paladin
#8
Le problème, c&#39;est que c&#39;est un jeu steam :/ Je doute pouvoir deplacer la chose sans soucis...
Il n'y a pas d'émotion, il n'y a que la paix. Il n'y a pas d'ignorance, il n'y a que la connaissance. Il n'y a pas de passion, il n'y a que la sérénité. Il n'y a pas de chaos, il n'y a que l'harmonie. Il n'y a pas de mort, il n'y a que la Force.
Caldanath
Gobelin
#9
Les plantages se font quand ? Pendant les temps de chargement ?
Les lances seront secouées ! Les boucliers voleront en éclats ! Une journée de l'épée! Une journée rouge ! Avant que le soleil ne se lève!
loup_solitaire
Paladin
#10
Principalement, mais j&#39;ai l&#39;impression que sa peut venir n&#39;importe quand, j&#39;en ai déjà eu un apres un combat, et un autre juste en marchant dans la rue... :/
Il se font après quelque minutes de jeux, une dizaine tout au plus...

Quand je l&#39;avais commencer, il y a quelques mois, ça ne plantais pas, pourtant...
Il n'y a pas d'émotion, il n'y a que la paix. Il n'y a pas d'ignorance, il n'y a que la connaissance. Il n'y a pas de passion, il n'y a que la sérénité. Il n'y a pas de chaos, il n'y a que l'harmonie. Il n'y a pas de mort, il n'y a que la Force.
Caldanath
Gobelin
#11
Tu as essayé la vérification des fichiers de Steam ? Et si ça ne fonctionne pas, réinstalle le complètement (en faisant attention à tes sauvegardes).
Les lances seront secouées ! Les boucliers voleront en éclats ! Une journée de l'épée! Une journée rouge ! Avant que le soleil ne se lève!
loup_solitaire
Paladin
#12
J&#39;ai fait la vérif cache, nikel a 100%
Je pense que je ferais cela... Avec ma co en mousse, je devrais juste attendre 2 semaine de plus >.< Sinon, je viens de trouver quelqu&#39;un qui dit de virer son SLI quand on a deux GPU... Je vais tester...

Edit : je viens de tester quelques minutes, passer pas mal de porte etc etc, les temps de chargement m&#39;ont l&#39;air bien plus fluide depuis que j&#39;ai retirer le SLI, aucun plantage.
Je testerais plus longuement ce soir :p
Il n'y a pas d'émotion, il n'y a que la paix. Il n'y a pas d'ignorance, il n'y a que la connaissance. Il n'y a pas de passion, il n'y a que la sérénité. Il n'y a pas de chaos, il n'y a que l'harmonie. Il n'y a pas de mort, il n'y a que la Force.

Message édité pour la dernière fois le : 01/11/2012 à 19:43

Batman
Grand gobelin
#13
Je confirme, je crois bien que The Witcher n&#39;aime pas (du tout) le SLI. Je ne sais plus où je l&#39;ai lu, à confirmer, mais fort probable dans tout les cas !
Je suis Batman. Votre argument est invalide.
Baalka
Grand chevalier
#14
J&#39;ai qu&#39;une seule carte graphique, une AMD, et j&#39;ai aussi régulièrement des retours windows avec The Witcher EE... (Sous Seven aussi, jamais pu tester avec autre chose)

Message édité pour la dernière fois le : 02/11/2012 à 12:57

loup_solitaire
Paladin
#15
Ce n&#39;etait pas des retour windows, mais bien des total plantage &#39;a cesser de fonctionner&#39; au bout d&#39;a peine 5 ou 10 min de jeu :/

Et oui, SLI desactivé, j&#39;ai fait la soirée dessus (avec une pause L4D ^^), ça marche nikel now ! Rien que les images des pages de chargement viennent tout de suite, je n&#39;ai pas d&#39;attente en écran noir.
Il n'y a pas d'émotion, il n'y a que la paix. Il n'y a pas d'ignorance, il n'y a que la connaissance. Il n'y a pas de passion, il n'y a que la sérénité. Il n'y a pas de chaos, il n'y a que l'harmonie. Il n'y a pas de mort, il n'y a que la Force.
Baalka
Grand chevalier
#16
Bah pour ma part, le jeu cesse systématiquement de fonctionner dans le labo de l&#39;intro...
loup_solitaire
Paladin
#17
arf, ouch. Ah cet endroit précis ? :/
Moi c&#39;était totallement aléatoire...

J&#39;avais lu certain dire que la version GOG etait mieux, niveau stabilité, que celle de Steam ?! :/ (enfin, ça me parait zarbe comme principe...)
Il n'y a pas d'émotion, il n'y a que la paix. Il n'y a pas d'ignorance, il n'y a que la connaissance. Il n'y a pas de passion, il n'y a que la sérénité. Il n'y a pas de chaos, il n'y a que l'harmonie. Il n'y a pas de mort, il n'y a que la Force.
Baalka
Grand chevalier
#18
J&#39;ai celle de GamersGate perso... Ceci dit, ce que tu dis là me paraît pas bizarre du tout, Steam me fait planter des jeux qui plantaient pas sans (dernier exemple en date : BloodBowl, qui, mis à jour dans sa version Chaos, passe par steam et plante donc souvent. Enfin, c&#39;est du Cyanide, c&#39;est p&#39;têtre pas le meilleur exemple :P).

Sinon, je réessaierais bien ce passage : ça remonte à y&#39;a quelques temps et j&#39;ai fait que 2-3 tentatives avant d&#39;être gavé, donc je sais pas si c&#39;était exactement au même moment. C&#39;est p&#39;têtre une connerie comme après un temps plus ou moins constant, et le fait que je joue depuis ma dernière sauvegarde ramène tout le temps au même moment... Mouais, c&#39;est tiré par les cheveux. Ou p&#39;têt qu&#39;il faut que j&#39;insiste un peu, y&#39;a des passages dans certains jeux comme ça...
Batman
Grand gobelin
#19
[quote name=&#39;loup_solitaire&#39; date=&#39;02/11/2012 - 14:07&#39;]arf, ouch. Ah cet endroit précis ? :/
Moi c&#39;était totallement aléatoire...

J&#39;avais lu certain dire que la version GOG etait mieux, niveau stabilité, que celle de Steam ?! :/ (enfin, ça me parait zarbe comme principe...)[/quote]

La version GOG est la plus pratique pour l&#39;installation (pré-patché, pas de DRM, etc.), mais au final, le jeu devrait tourner sensiblement de la même façons.

@Baalka : Il me faudrait plus d&#39;infos pour vraiment t&#39;aider, mais si ton problème persiste, hésites pas à créer un topic sur le forum avec ta config (Quel windows, quelle carte graphique, quel processeur et combien de RAM). Je te filerai un coup de main.
Je suis Batman. Votre argument est invalide.
Baalka
Grand chevalier
#20
Merci, pour le moment je m&#39;intéresse pas trop à The Witcher car je suis sur d&#39;autres jeux et j&#39;ai pas mal de boulot, mais d&#39;ici quelques temps, je retenterai. Si j&#39;parviens pas à passer ce problème, je créerai un post ici ;)
Elysio
Noble
#21
Je dis peut-être une connerie, mais pour ceux qui tournent sous Seven, vous avez essayé d&#39;installer le jeu dans un autre répertoire que Program Files (x86) ?

Perso, j&#39;avais le même problème avec un autre jeu (il me semble que c&#39;était Morrowind), et en le sortant de Program Files, bizarrement j&#39;avais moins de plantages...
Baalka
Grand chevalier
#22
Ouais, j&#39;avais déjà lu ça sur Steam. J&#39;ai essayé mais y plante toujours autant pour moi... J&#39;vais essayer avec The Witcher, sait-on jamais.
Overlorc
Chevalier
#23
Je suis concerné aussi. Je tourne sur la version boîte avec windows seven et une radeon 6850. Le jeu est installé dans ProgramFiles (x86) et plante de temps en temps.
On fait pas de barbecue tant que je l'ai pas décidé.
Saruwatari
Novice
#24
Pour ma part, the witcher 1 que j'ai acheté sur steam crash régulièrement aussi. Mais à partir du moment que je coupe ma connexion internet, il n'y a plus aucun soucis, le jeu marche à merveille ! En espérant que ca marche avec toi aussi